[Release] ESX-ALphone (call system)


#169

The Iphone sends messages but the person does not recive it. Help!


#170

the gps is not working?


#171

anyone knows how to make the voice work? i changed the name of the resource to phone3 , added into the db item “blackberry” but still can’t hear players on my server.


#172

Wtf iI dont can start these


#173

What ?
20 char limit


#174

i dont become dispatches on my policejob…
can you help me?


#175

do you need help with these?


#176

hello I cant it to work i have put in resource folder esx_ALphone changed name to esx_phone 3 and added esx_blackberry, and put
start esx_phone3
start esx_blackberry
in server.cfg
I have also added blackberry to items:


I really want this to work!


#177

Hello,

could anyone help me please?
On my server the ALphone (esx_phone3 + blackberry) is working perfectly.
What I am trying to do, is getting the eden_darknet working with it. But i cannot get the icon of the darknet to the phone?

Anyone knows how to do this?
Thanks!


#178

Anyone know how to remove “WorkApps” In the phone? And where to find where to change Languge ?

Xoxo


#179

Is it possible to add a function to remove contacts? it would serve a good purpose for a lot of people. and seems quite logical to be able to remove a contact if you can add them


#180

Script it.

20 characters


#182

check the index file inside html folder.


#183

Anyone have a clue on how to make this an item that people need to buy before they can use? I want to add a phone store :slight_smile:


#184

Strange question. How do you talk to someone when you call them? We press N and we can talk to each other in game but we can’t talk to them over the phone system.


#185

I would have script it, if i only knew how to code HTML and JS. Therefore i asked the developer of the script.
Next time maybe be more polite and ask why i don’t do it myself… and maybe help next time;)


#186

any way to inport your own customized icons for the apps?


#187

how to add blackberry on data base


#189

not you own but all icons on fontawesome.com works


#190

Good Afternoon,

Can anyone assist me with the below error I started to notice in my console today when I first started my server,

Error running system event handling function for resource esx_phone3: citizen:/scripting/lua/scheduler.lua:41: Failed to execute thread: server/main.lua:313: attempt to index a nil value (field '?') stack traceback: server/main.lua:313: in upvalue 'handler' citizen:/scripting/lua/scheduler.lua:175: in function <citizen:/scripting/lua/scheduler.lua:174> stack traceback: [C]: in function 'error' citizen:/scripting/lua/scheduler.lua:41: in field 'CreateThreadNow' citizen:/scripting/lua/scheduler.lua:174: in function <citizen:/scripting/lua/scheduler.lua:138>

Thanks any help is appreciated