[Release] ELS FiveM | Server Sync | Lights | Sirens | Custom Patterns


#622

Whats your config look like? Feel free to PM me.


#623

Error parsing script config.lua in resource ELS-FiveM: config.lua:25: ‘}’ expected (to close ‘{’ at line 23) near ‘“State2.xml”’
Failed to load script config.lua.
Error running system event handling function for resource ELS-FiveM: citizen:/scripting/lua/scheduler.lua:41: Failed to execute thread: server/server.lua:497: attempt to get length of a nil value (global ‘vcf_files’)
stack traceback:
server/server.lua:497: in upvalue ‘handler’
citizen:/scripting/lua/scheduler.lua:175: in function citizen:/scripting/lua/scheduler.lua:174
stack traceback:
[C]: in function ‘error’
citizen:/scripting/lua/scheduler.lua:41: in field ‘CreateThreadNow’
citizen:/scripting/lua/scheduler.lua:174: in function citizen:/scripting/lua/scheduler.lua:138


#624

You’re missing a comma…


#625

I got it fixed but thx


#626

Whenever I turn my lights on, my modifications will flash and it’s unrealistic for my modifications flash. Any fixes upon that bug??


#627

xmlvalidation.com
(20 char)


#628

Um. Do you even know what els vehicles are?


#629

Yes, yes I do. I’ve had ELS Vehicles with the mod and it still doesn’t work.


#630

ELS vehicles work. The modification parts (extras) are supposed to flash.


#631

Why do they do that, honestly because it’s kinda hard to RP when you have those modifications flash


#632

Is there another ELS or something like this because it doesn’t really cooperate with my vehicles for my FX server?


#633

Use the Search bar

type or paste code here

#634

Now im getting this Error parsing script config.lua in resource ELS-FiveM: config.lua:10: ‘}’ expected (to close ‘{’ at line 1) near ‘“Um.xml”’
Failed to load script config.lua.
Error running system event handling function for resource ELS-FiveM: citizen:/scripting/lua/scheduler.lua:41: Failed to execute thread: server/server.lua:497: attempt to get length of a nil value (global ‘vcf_files’)
stack traceback:
server/server.lua:497: in upvalue ‘handler’
citizen:/scripting/lua/scheduler.lua:175: in function citizen:/scripting/lua/scheduler.lua:174
stack traceback:
[C]: in function ‘error’
citizen:/scripting/lua/scheduler.lua:41: in field ‘CreateThreadNow’
citizen:/scripting/lua/scheduler.lua:174: in function citizen:/scripting/lua/scheduler.lua:138
Started resource ELS-FiveM


#635

Use an XML validator.


#636

The the modifications are the lights. The extras are the lights. From what you’re describing to me it doesn’t soundike you’re actually using an els vehicle.


#638

ELS is kind of wonky on my server. It gives me a resource lag warning in the bottom right and when I restart ELS it gives me a hitch warning. Any help would be greatly appreciated. Thanks in advance.


#639

This script is causing a /!\ Resource time warning on my server, and really bogs it down, and lags all players and drops FPS, if you could fix this in the next update that would be great. There are also plenty of posts on the Forum about what it is, and how to possibly fix it.


#640

What version are you using?


#641

1.1.3a The latest I believe, ever since I installed the script it was having the same error the first setup.


#642

That version is very old, development versions are more stable. The reason they are still called “development” versions is due to the fact that I still have a few errors that need sorted with it but aren’t complete script breaking.