[Release][Dunko vRP V6.7 - FX Server] UPDATED 18/04/2018 - Supports 15 languages - Zap Hosting 10% DISCOUNT!


#1587

Then you have probably broken the garages.lua. double check your } and ,


#1588

I do not see a garages.lua file and I have not gotten into a file with that name. I have reinstalled it and still getting the same error.


#1589

it is in vrp\cfg\garages.lua


#1590

Thanks @spikytarr for replying in my absence.

Sorry for the late reply.

vrp/client/gui.lua

an example, line 146

if IsControlJustPressed(table.unpack(cfg.controls.phone.up)) then SendNUIMessage({act="event",event="UP"}) end

Change to

if IsControlJustPressed(table.unpack(cfg.controls.phone.up)) and GetLastInputMethod(0) then SendNUIMessage({act="event",event="UP"}) end


#1591

I’ve also updated the affiliation banner in the main post as the link was incorrect.

The correct link is https://zap-hosting.com/dunkovrp

Use the discount code Dunko for 10% off.


#1592

No Worries @Dunko

Always happy to help!


#1593

No worries mate I heard about your new job etc so I didn’t mind waiting!

Thanks for the reply and hope the jobs going well!


#1594

I’ve found an issue. I run EUP on my server. “Body Armor / Accessory 2” is common in EUP for being walkie talkies, traffic vest, and body armor. Whenever selected in the EUP menu, it will appear for a short moment then disappear. I’ve found that in order to keep the vest or walkie equipped, you need to give your self max armor.


#1595

The garges.lua is the default .lua file I have not messed with it at all. I double checked the , and } they all appear to be in the right place.

Also checked the console the following error is what im getting>>>>
Error parsing script data/vehicle_names.lua in resource hwycars: data/vehicle_names.lua:2: expected near ‘end’
Failed to load script data/vehicle_names.lua.

Additional error
Error parsing script modules/basic_garage.lua in resource vrp: modules/basic_garage.lua:405: unexpected symbol near ‘)’
Failed to load script modules/basic_garage.lua.


#1596

Happy FIveM anniversary.

Since that isn’t a resource of mine, I have no control over it, you’ll have to make your own fixes mate.

There is an issue with it, you’ve probably opened it up and pressed a key somewhere in by mistake and saved it, I’ve done it many of times, easiest way, copy over the original, test and start over. Ball ache I know, but these things happen.


#1597

Thank you!

I think it has something to do with vRP, honestly. Because this never happened until after I installed vRP. If the player doesn’t have armor, the Body Armor / Accessory won’t stay on.


#1598

What did i wrong?
There are actual 2 or 3 errors and i dont know from what?
so lets take a screenshot and reply for help?


#1599

It is an error with your database. Either it is a connection issue or you haven’t set it up correctly.


#1600

Hey there zoekter here and tonigth/day is my issue a es_admin2 whitout working commands?
**

    1. Whiy does the commands not working??

**

Idk what i again did wrong before in a another server he works cleanly so idk what do i use and run?

Im still running the server on me PC [FXServer] with dunko_vrp. resource etc…
So now i was think lets install es_admin2 [its a fine menu for the server admin]

oke he works is booting up and show if i press home
But the commands yeah idk she will not work how can i fix this issue?


#1602

Ok I have done a fresh install off of zap hosting and i am still getting this error>>
Error parsing script data/vehicle_names.lua in resource hwycars: data/vehicle_names.lua:2: expected near ‘end’
Failed to load script data/vehicle_names.lua.


#1603

i got a Problem here. The thing is i run the server in theorigenel version and i get this error.

rejected: identification error

can someone help me with this. Maybe there is is fix in this Post but to be honest. I can´t look true 1600 posts

sorry for bad english.


#1604

es_admin is for ESX. This is for vRP, not ESX!


#1605

Is your database connected correctly?
Is your database information correct in your base.lua and server.cfg?


#1606

yeah a other guy was say that too i have switched to ESX :stuck_out_tongue:


#1607

Hello.

We just installed Dunko vRP pack and facing some issues.

I am superadmin but can’t open F1 menu…
How can we add the policejob to someone? <- and all other whitelisted jobs?
When i whitelist myself in database, i am still not able to do whitelisted jobs or F2 menu.

Any idea?

Regards.