[Release] Cops FiveM

roleplay
cops
police

#2297

hello all, I am new at making my own FiveM server. When I type /copadd ID in the chat I get this “Government: You don’t have the permission to execute this task.” Can anyone give me some pointers on what to do to fix this?

Thanks for your time,


#2298

you need to open you console and type CopAddAdmin 1 it will work then.


#2299

okay I just tried it but it’s still giving me that government permission error. I looked on the server log and it shows this error every time I type it in "MySQL-async.js:209563: Uncaught TypeError: cannot convert undefined or null to object.


#2300

join the discord and ask around. https://discord.gg/CecEKsz


#2301

im getting the same error


#2302

@Eric_Jones1, @nickolas_martinez a update has been pushed that would resolve this issue.


#2303

Hey, so everything works except f5 menu and there is no errors how would i go to fix this?


#2304

did you try restarting the resource or adding yourself to the system?


#2305

Yes i even tried reinstalling the script didnt fix it though


#2306

My cloakroom doesnt work


#2307

you might have changed your default keybindings. reset all to default and give it a try.


#2308

Screenshots / errors would be more useful instead of your message “My cloakroom doesnt work”.


#2309

I figured out the problem it was vMenu conflicting with it somehow.


#2310

how do you get your custom police cars to show up and to pick between when you walk into the circle for a vehicle??

Thanks for your time.


#2311

how would i edit the colour of the blips iam trying to change the clothing circle colour, and maybe the menu blue to red


#2312

Change the cars in resources/police/config/vehicles.lua


#2314

how do i make it so they can move while cuffed?


#2315

It’s works for vRP?
(20char limit)


#2316

You should change the requirements since this no longer uses mysql-async


#2317

-snip im big dummy-

(20 chars)