[RE-RELEASE] esx_eden garage

garage
esx

#296

Did you mean this: ```
ALTER TABLE owned_vehicle add plate varchar(50) NOT NULL;

Because I already added that...

#297

okay Maybe i missed something in the code, I am in the mecanojob coding in client main.lua
I tried putting it into where I would think it goes but apparently im not putting it in the right spot.

I know it works because I added this (To test and see if it is working and if i could get it to say that if youre not the mecano job then dont show the markers but I couldnt get it.)

if PlayerData.job ~= nil and PlayerData.job.name == ‘mecano’ then
exports.ft_libs:EnableArea(“esx_eden_garage_area_police_mecanodeletepoint”)
exports.ft_libs:EnableArea(“esx_eden_garage_area_police_mecanospawnpoint”)
exports.ft_libs:EnableArea(“esx_eden_garage_area_Bennys_mecanodeletepoint”)
exports.ft_libs:EnableArea(“esx_eden_garage_area_Bennys_mecanospawnpoint”)
end

and the garages show up, its just that everyone can enter the garage.

^^ I know this isnt the correct way to do it, I was just testing it…


#298

I’ve inserted this Code in esx_policejob/server/main. lua after
While ESX == Nil Do


#299

you just need to paste enable areau where you take your duty and disable area where you are off dute in the script of the job you want …


#300

well from the sql i read you do not have :stuck_out_tongue:


#301

ok for some reasons I get this error: essentialmode.owned.vehicle does not exist. And I don’t know what to do, I have already essentialmode in SQL and in there is owned_vehicles… SO if that’s normal I really don’t know what I do in my life xD


#302

you use the right database ? you shure ?


#303

im using version 2 and the cars are out of garage when i restart server… and the database does not update the cars back to garage at restart


#304

I use Xammp and HeidiSQL and I installed essentialmode base for my vServer. So now I have essentialmode and I installed a script for Simeons. I don’t know if there is a new essentialmode that I need to install, or if I forgot a requirement, because in the Readme it seams like that I should have everything that I need. If you need something else to know, let me know I will make a screen or just paste it. thanks for help at all! :slight_smile:


#305

looks okay, and your table is called owned_vehicles i guess?

because like i see in your error you don’t have the underscord between owned and vehicles


#306

yes i do:P


#307

#308

It is called owned_vehicles with underscore here a screen:owned%20error


#309

Reinstall completely owned_vehicles


#310

idk if anyone can help but i installed esx_eden_garage when we put our vehicles in the garage when we go to take them out our vehicles are not showing


#311

Make it english


#312

i installed one what is already is english and its still not doing what it supposed to


#313

OMG it works thank!!! don’t know why but it works, I reinstalled cardealer and eden garage and it works :slight_smile:


#314

how did u fix it


#315

i do have french server and did not make locales yet. but please pull some modifications with some locales !