Random graphics flashing/jumping?


#1

GTA V version?
Latest Version
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 10
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)
None
System specifications
i5-6600K
16GB DDR4
MSI GTX 1060 6GB
What did you do to get this issue?
Play the game
What server did you get this issue on?
My personal server
CitizenFX.log file
https://pastebin.com/Yf3GEGPK
Can include server CitizenFX.log if necessary.
.dmp files/report IDs
Not a crash so I don’t think it’s needed?

Also add what you already tried so far:
I don’t know what to try, I cleared the caches.xml and the server’s cache but otherwise I’ve done nothing else.
Here’s a video demo:


Any help at all is greatly appreciated!

#2

u got graphic mods installed ??


#3

No, never got around to installing anything like that.


#4

hmm and it doesn’t happen in single player ?


#5

Good question, completely forgot to check that. It doesn’t seem to do it in single player.


#6

hmmm not sure seem like its having an issue loading a timecycle at least thats the type of glitches i was experiencing messing with timecycles so i would try to delete the citizen folder and the cashe.xml from fiveM appdata and then rerun the app it will redownload that folder fresh and see if that solves it


#7

Just tried your suggestion and it didn’t work unfortunately…


#8

hmmm could be one of your graphic settings causing it on FIVEM not SP could be i would mess around some of the settings


#9

Good thinking, I will mess around with my settings for a bit and see where I get with that. I’ll be back when I’m done with that. Thank you :slight_smile:


#10

you could try out my FiveMVisuals release to see if those files will help you they are graphic enhancers like visualV , redux , make visuals great , it might not tho could be a totally different bug but if you do use those files and the error is fixed then it must be something within FiveM if its still there i would verify the game integrity of gta itself of try to update your GPU drivers


#11

This happens when the time or weather changes or is (re)set every x seconds. Can either be lag, or a time/weather sync resource that modifies the time either too quickly or doesn’t modify it enough.


#12

oh the time sync i see remember check your resources in the server and make sure you don’t have multiple scripts doing that for ex VRP used to have it and then i used async and they would interfere with each other so you have to use 1 not both of them


#13

You lot are great! Totally didn’t think about other time sync resources, that fixed it completely. Thank you all so much :slight_smile:


#14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.