RAGE error: ERR_STR_FAILURE_3


#1

GTA V version?1.0.1365.1
Up to date? Yes
Legit or Pirate copy? Legal
Steam/CD/Social Club? Social Club: Lord_Executioner Steam: Luigi_Capelli_1212
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)


System specifications MSI 970A-G43 Motherboard, AMD FX 8310 8 core 3.5GHz CPU
Radeon R9 270x OC 4GB
8GB DDR3 1600 RAM, Seagate Barrucuda 1 and 3 TB Hard Drive
What did you do to get this issue? I joined the server, was driving, boom, crash
What server did you get this issue on? N/A
CitizenFX.log file: which one?
.dmp files/report IDs ???

If an issue with starting:
GTA V folder screenshot: https://i.imgur.com/DVYcukb.jpg 7
GTA V/update/x64/dlcpacks screenshot: https://i.imgur.com/kW2TLEu.png 3
Filepath to FiveM folder / FiveM client folder screenshot: https://i.imgur.com/aVK052R.png 3
Did you try to disable/uninstall your Anti-virus? antivirus is temp disabled

Also add what you already tried so far.


#2

TL:DR: FiveM requires a CLEAN installation of GTA V.

I see multiple mods in your GTA V folder. Please remove them and verify the integrity of your game files. http://rsg.ms/verify


#3


#4

root folder, page 1 https://i.imgur.com/J9IDIB1.png
root folder, page 2 https://i.imgur.com/O5E8wrt.png
dlcpacks folder https://i.imgur.com/qedIk1H.png


#5

those screenshots still show mods, remove the mods and see what happens.


#6

actually, no, there are no mods… do you even know what the ‘mods’ folder is for?


#7

have you ever thought to humor them and move the mods folder out of the GTA folder and give it a rip?


#8

i do know what its for, it isnt there by defualt.


#9

its not in by default but I reinstall the game, im going to have a mods folder there because I will use mods


#10

As I’ve said, you CANNOT use mods with FiveM. It will conflict with FiveM and you will receive these kind of errors.

You asked for help, we gave you your answer. You have three options:

  1. Remove all mods and play FiveM
  2. Create a second GTA installation without mods and play FiveM
  3. Keep your modded GTA and don’t play FiveM

#11

reinstalled GTA V
reinstalled FiveM
connected to server


there are NO other files of ANY kind other than default game files in the root folder.


#12

well now your error is different, so your mods were the main problem now that the original one is gone this one is what? saying you are timed out? no idea other then it says disconnected.


#13

actually had nothing to do with the mods folder since there was nothing in it but now the problem is that it says I’m not whitelisted on a server that I actually am, but thats a server things probably?


#14

Yes that’s not something that FiveM is in control with. Ask the server owner


#15

I forgot you have to have steam open in order to run and the whitelist check but new problems:
deleted cache and tried to connect but got this




#16

Make a new topic and fill out the WHOLE SUPPORT TEMPLATE.


#17

FiveM%20Error%205_21_2018%202_06_45%20PM
I originally got this message after I installed a map into the fivem directory in usermaps.
After stating fivem, I received this message. Then I read this forum and removed all mod folders and even reinstalled the game.
When I tried running fivem again, ( after installation). I received the same message.
Any advice??
Heres my pc specs:
Processor- AMD Ryzen 7 1700 Eight core 3.00GHz
Installed Ram- 16.0 GB (Windows 10-64bit)


#18

yeah, make a new topic and fill out the support template instead of hijacking someone elses.


#19

This issue is server side, talk to the owners about this problem.


#20

new support post every crash… Got It :+1: