RAGE error:ERR_GFX_D3D_INIT


#1

how to fix this error i try change dx to 0,1,2 nothing changes same error
GTAV works fine when i try to play


#2

https://forum.fivem.net/uploads/default/original/2X/0/04236175cead455920f30566d5ba995dd633747e.png

:corn:


#3

GTA V version? 1.0.1032.1
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Win 7 ultimate x64 service pack 1
Did you try to disable/uninstall your Anti-virus? yes same error
Did you try to delete caches.xml and try again? yes
Error screenshot
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
System specifications nvidia geforce gt 750m 6gb ram,4gb vram
CitizenFX.log file
.dmp files


#4

Please provide the requested information seen above.


#5

Error screenshot:

GTA V folder screenshot:


GTA V/update/x64/dlcpacks screenshot:


Filepath to FiveM folder: Desktop

FiveM client folder screenshot


#6

What’s inside your commandline file?

Also show me a list of processes you have running, in your task manager.


#7

where i can find it commandline file,is it gta v file?

and another error im getting


#8

I have the same problems please help us!!!


#9

what windows u use? i fixed it


#10

I’m having same error Im on win 10 64 Please help


#11

Did u try delete and reinstall fivem ,are u have any mods installed in your gta v?


#12

Just disable Shadowplay (Nvidia). 100% fonctional for me. :innocent:


#13

Is that all I have to do?


#14

what if you want to use shadowplay to record :stuck_out_tongue:


#15

Find a new recording software!?


#16

disabling shadowplay doesnt work