RAGE error: ERR_GFX_D3D_INIT, can't run client for longer than 10 seconds

bug
crash
error

#1

GTA V version? - 1.0.1103.2
Up to date? - Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 veresion 1703 (OS Build 16063.540)
Did you try to delete caches.xml and try again? Yes

Error screenshot (if any) rage error

System specifications
OS
Windows 10 Home 64-bit
CPU
Intel Core i5 3570K @ 3.40GHz 36 °C
Ivy Bridge 22nm Technology
RAM
16.0GB Dual-Channel DDR3 @ 802MHz (11-11-11-30)
Motherboard
ASUSTeK COMPUTER INC. P8Z77-V LX (LGA1155) 25 °C
Graphics
ASUS VS247 (1900x1068@60Hz)
ASUS VS247 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 1060 6GB (EVGA) 31 °C
Storage
111GB INTEL SSDSC2CT120A3 (SSD)
1863GB Seagate ST2000DM001-1CH164 (SATA) 30 °C

What did you do to get this issue? Just leave the program running for longer than 5 seconds
What server did you get this issue on? None, can’t join a server before the client crashes
CitizenFX.log file CitizenFX.log (28.9 KB)
.dmp files/report IDs b2f4f281-887d-42b3-b334-0226d1b4f6bb


#2

Have you tried verifying your game files on steam?
Have you tried disabling your antivirus?
Have you tried updating D3D (Direct 3D I can only assume)? https://www.microsoft.com/en-gb/download/details.aspx?id=17431


#3

Yea… The “what have you tried” section could be useful here…

Have you tried disabling shadow play?


#4

Is there away that you can fix this without disabling shadowplay


#5

No, there isn’t a way.


#6

same thing happens when i stream using shadowplay in full screen. But if i use windowed borderless then ill get these annoying black flashes in my streams every time someone talks in the chat or if the server lags. I give up at this point tbh…


#7

Yea, I also record with shadowplay and wish their was a fix so I can use it.


#8

Just use something else? Plays.tv, OBS, between others. A recording software doesn’t need to have an overlay to be good.

not to mention shadowplay’s lack of audio channel splitting is kind of a deal breaker


#9

Hi,
I installed FiveM today but unfortunately I’m experiencing the same problem.
I tried updating drivers nvidia and DirectX and I have not installed the GeForce Experience, so I can’t disable shadowplay (because its not installed).
I have a legit copy of the game and the vanilla version works as intended.


#10

Try not using RivaTuner, Afterburner or ANYTHING that can overlay your screen. Probably even Overwolf.


#11

It worked. I played for about 5 minutes, then crashed for a “potato ack” error :smiley:
Thanks


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.