RAGE error: ERR_GEN_ZLIB_2 client side crash


#1

GTA V version? Up to date
Up to date?
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
Screenshot_57
System specifications ?
What did you do to get this issue? Connecting to a server, loading fivem up
What server did you get this issue on? Personal
CitizenFX.log fileCitizenFX.log (15.8 KB)

.dmp files/report IDs [IDK what this}

If an issue with starting:
GTA V folder screenshot I verified the game cache on Steam so no biggy
GTA V/update/x64/dlcpacks screenshot I verified the game cache on Steam so no biggy
Filepath to FiveM folder C:\Users\My Account\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot I reinstalled it so no biggy
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

  • Deleted the FiveM cache
  • Attempted to re-install FiveM
  • Looked up other post from the community

#2

It tells you how to fix it.


#3

Steam->Library->Right Click GTA5->Properties->Local Files-> Verify Integrity Of Game Cache
If retail make a GTAVLauncher shortcut and put it on your desktop. Right click it and at the end of the target text box put -verify

There it is anyways.


#4

I did verify the game cache. But I will try what you said.


#5

Also, use a clean GTAV, or try rebooting.


#6

Yea I don’t have any modded gta games. I only bought it for FiveM.


#7

Send me your GTAV file path and what is inside Citizen.ini


#8

D:\SteamLibrary\steamapps\common\Grand Theft Auto V


#9

And that is inside my Citizen.ini as well.


#10

I just reinstalled FiveM & Grand Theft Auto V (Steam) again. Still getting the error. Could it be my visuals mod? (Make Visuals Great Again)


#11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.