Program hangs for a bit, then crashes


#1

GTA V version?

  • Latest
    Up to date?
  • Yes
    Legit or Pirate copy?
  • Legit
    Steam/CD/Social Club?
  • R* Warehouse/Social Club
    Windows version?
  • 10
    Did you try to delete caches.xml and try again?
  • Yes
    Error screenshot (if any)
  • https://i.imgur.com/cAVVRy3.png
    System specifications
  • i5-6600K
  • GTX-1050TI
  • 8GB DDR4 2400MHz
    What did you do to get this issue?
  • Install FiveM and try to launch
    What server did you get this issue on?
  • N/A
    CitizenFX.log file
  • https://pastebin.com/Zq90Rkrd
    .dmp files/report IDs
  • None in appdata
    If an issue with starting:
    GTA V folder screenshot
  • https://i.imgur.com/oTxt0YW.png
    GTA V/update/x64/dlcpacks screenshot
  • I assure this isn’t necessary, GTA install is clean and I played just yesterday with it working fine.
    Filepath to FiveM folder
  • %userprofile%\Documents\FiveM
    FiveM client folder screenshot
  • https://i.imgur.com/vqxwDTw.png
    Did you try to disable/uninstall your Anti-virus?
  • I use windows defender, and I disabled real-time protection.

To explain the title, when I open FiveM, I see Los Santos with the yellow filter, then it just crashes. I’m imagining that it’s an issue with loading servers, I chose to allow when Firewall asked to allow FiveM.


#2

Ok, for anyone with the same issue as me, I believe it was an issue with loading servers. I added FiveM manually to the firewall, and it worked.

Btw - I suggest using this it’s really easy, (hopefully posting links is aloud, but I don’t see it against the rules.) http://www.tweaking.com/content/page/tweaking_com_(right_click)_allowblock_or_remove_windows_firewall.html


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.