Problems setting up for home test


To receive support, please fill out the following template, and remove this top text.

**GTA V version?**Latest
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**Windows 10 Pro
**Did you try to delete caches.xml and try again?**Yes
**Error screenshot (if any)**Yes
System specifications i5-4670K 3.40 GHz, 16 Gig RAM, GPU Asus 1060 3gb
**What did you do to get this issue?**tryin own server
**What server did you get this issue on?**Havent gotten on yet
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far. everything Ive read online :stuck_out_tongue:


Follow this tutorial for getting/putting in a server key:


Like @Not_Blu said, but remember if you’re on localhost you need to put your own IP, which can be found here:


Done it all still aint working… still this fucking problem with the key thingy and Ive done it 1000000 times accfording to waht you said and 100 different videos.


Fixed it, problem was that my server.cfg was a RTF file .


No you don’t?

I have sv_lan true in the config (since its only a local server) and I’ve generated a key for on the keymaster website… It works fine…

Edit: Unless you meant you’re hosting from your own computer, in which case yea…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.