Problem with own server / problema com servidor próprio


#1

By: Google Translator

Yesterday, I downloaded and installed my FiveReborn, the installation was done using a GTA Steam, it worked, so far so good.
I needed to create a server so that I can be recording on a server of mine, with my guests, so far so good, the server available on the site until then seems to be an incomplete server, because there are no icons there is no hud, and there is no menu And also does not accept the Lambda Menu, also available on the website of Five, wanted to know if there is a solution or if someone has a functional server with icons, hud among others to pass me or help to solve the problem

I tested the same Lambda Menu on another server and it worked, and the server in question had Hud, icons, and their respective interaction menu

Português Brasil

Ontem, baixei e instalei meu FiveReborn, a instalação foi feita utilizando um GTA Steam, funcionou, até então tudo certo.
Precisei criar um servidor para que assim eu consiga estar gravando em um servidor meu, com meus convidados, até aí tudo bem, o servidor disponível no site até então parece ser um servidor incompleto, pois não há ícones não há o hud, e falta menu de interação e também não aceita o Lambda Menu, também disponível no site do Five, queria saber se há solução ou se alguém tem um servidor funcional com ícones, hud entre outros para me passar ou ajude a solucionar o problema

Testei o mesmo Lambda Menu em outro servidor e o mesmo funcionou, e o servidor em questão tinha Hud, ícones, e seu respectivo menu de interação


#2

If you mean there are no map icons on the map(example store) then this is normal. This is not GTA:O. How ever you can get scripts to make these appear.

To fix the use of your lambda menu you must go into your servers .yml file and allow client side scripts.

And finally if you mean no HUD as in the mini map then this can be toggled by * on numpad (I believe this is a default hotkey)


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.