Problem with Cars

police
cars

#1

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? SC
Windows version? Win 10
Did you try to delete caches.xml and try again? noo
What did you do to get this issue? MY friends (2 of 3) try to spawn a car (e.g pranger) and suddenly their modmenu crashes and they also dont see any modded cars.
What server did you get this issue on? FXServer
CitizenFX.log file /
.dmp files/report IDs /

I changed the folders often into different places etc. but nothing works. please help me.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Moved to #development as this is not a fivem related issue.

There is an issue with the vehicles itself when this happens, it could be the vehicles.meta files or the carcols its hard to say, try running them through some sort of meta parser to check for issues.


#4

All cars dont came with a carcols. I only have vehicles.meta