Problem when I connect on any server

roleplay

#1

Hello,

_Before to begin to read the template, here you can try to understund my problem (sorry for my english :stuck_out_tongue: ) : _

When I’m on any server (RP) , with any slots (14/32 ; 24/32; 9/32 ; xx/xx ), I’m alone in the game but I can see the chat in the upper right corner.

PS: If you need more informations, let me know :smiley:

GTA V version? >> Lastest

Up to date? >> yes

Legit or Pirate copy? >> Legit

Steam/CD/Social Club? >> Social Club

Windows version? >> Windows 7

Did you try to delete caches.xml and try again? >> Yes, I already tried it.

Error screenshot (if any) >> Sorry, I haven’t.

System specifications >>
Nvidia GeForce GTX 750
AMD FX-6300 3,50 GHz AM3R2 (AMD64 Family 21 Model 2 Stepping 0)
TOSHIBA DT01ACA100 ATA Device (931,51 Go)
PartNum0 Bank0 (8 Go)

What did you do to get this issue? >> Nothing, I just tried to join servers.

What server did you get this issue on? >> All servers.

CitizenFX.log file >> Haven’t.
.dmp files/report IDs >> Nothing I reinstalled the FiveM.

If an issue with starting:

GTA V folder screenshot >> Folder’s Picture.

GTA V/update/x64/dlcpacks screenshot dlcpacks’s screenshot

Filepath to FiveM folder >> C:\Users\Admin\AppData\Local\FiveM\FiveM.exe

FiveM client folder screenshot Folder screenshot

Did you try to disable/uninstall your Anti-virus? >> Yes.

I already tried to run as administrator, but doesn’t work. I already tried to clear cache’s folder, but still doesn’t work.

Help me please, I bought this game just to play GTA V RôlePlay mode :cry:

Thanks you a lot,
Best Regards,
Blood43


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.