Problem home menu FiveM / server loading / mechanic menu


#1

Since wednesday , my mechanic menu is f*cked up (I will later add the name of the script) I can access to it , to the differents options but when I go back to the main menu of this mechanic menu (with the backspace button) it closes automatically and I can’t acces no more to it , the vehicle won’t move … the others employee can access normally to the menu and get out without problem .

**GTA V version? 1.0.231.0 / online 1.42 (latest)
**Up to date? yeap
**Legit or Pirate copy? legit one
**Steam/CD/Social Club? Social club version
**Windows version? Windows 10
**Did you try to delete caches.xml and try again? yeap still have the problem
**Error screenshot (if any) : X
**System specifications : M.B z75 pro3 / proc. i5 2500k / air cooler 212 evo / gtx 1060 6gb / 16 gb RAM CL10 1866mhz / 500W power suplly cooler master / ssd samsung evo 250 go (where gta 5 and fiveM are installed)
**What did you do to get this issue? It appear suddently wednesday
**What server did you get this issue on? FairyV

**CitizenFX.log file :
CitizenFX.log.1 (197.3 KB)
CitizenFX.log.2 (14.6 KB)
CitizenFX.log.3 (30.5 KB)
CitizenFX.log.4 (14.2 KB)
CitizenFX.log.5 (201.7 KB)
CitizenFX.log.6 (14.6 KB)
CitizenFX.log.7 (138.4 KB)
CitizenFX.log.8 (164.0 KB)
CitizenFX.log.9 (195.3 KB)

**.dmp files/report IDs : ?

If an issue with starting:
**GTA V folder screenshot : https://img15.hostingpics.net/pics/898250Capture.png
**GTA V/update/x64/dlcpacks screenshot : https://img15.hostingpics.net/pics/837757Capture1.png
**Filepath to FiveM folder : https://img15.hostingpics.net/pics/134250Capture3.png
**FiveM client folder screenshot :
**Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far :

  • reinstall gta 5 and fiveM
  • disconect/conect to the server (but it start again)
  • (in game) being fired , disconect/conect and hired (it works one time , the only time we tried , but I disconect and conect again and it didn’t work no more)
  • disconect/empty the cache file of fiveM (without and with “game”) when I start the first time , the main menu of FiveM freeze when I click to “server” or the other ones (I leave with the task manager) . I restart again and this time , two possibility I can acces to the server without problem or when I try to acces to it , infinite loading (but the mechanic menu is still broken)

#2

Here I am again , I’ve found a temporarelly solution =°

  • the problem is when I navigate in the menu and hit the backspace button normally , all is blocked
    BUT
  • If I navigate in the menu and press the backspace button and the “RT” button of my xbox controler at the same time then I’m not blocked :open_mouth: (the “RT” button for xbox controller is for accelerate)

So idk , maybe the problem is my character =/

If any solutions come to your mind , write it please :slight_smile:

Thanks and merry christmas !

:warning: Edit : I tried different things but I’m on something , everytime I delete “launcher_skip” in the cache file and I launch FiveM , every server have infinite loading (free acess server or the whitelist server I’m on) I got to launch FiveM a second time if I want to acess to servers normally .

:warning: edit2 : well I can’t certifiate 100% but the admins of the server deactivate the car trunk content script because they want to do some work on it and it seem than my mechanic menu working normally again =0 very strange ^^’

edit 3 : finally it was because of the utilisation of the button (RT) for xbox controller , the “L” for opening the car trunk was in coflict with him ^^’ replaced by “,” and it’s all ok for me


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.