Port forward problem


#1

Hello all.

Today we installed the fiveM server on a dedicated windows server. Everything is working so far, except for the port forwarding.
When we tried to connect on our LAN with the local ip of the server everything was fine. However when we tried to connect to the server using the static ip, no server could be found by the client.
So we checked if the port was open by using canyouseeme.org and it was.

When we looked in the console on the server it was saying that it was constantly sending a heartbeat to live-internal.fivem.net:30110.

Here is a picture from the rule in the firewall:


#2

Yeah we have the same problem it’s really fucked up becuase I myself I can join because I made the server but my friends can and I relay don’t know why!!! Technical Support Please help us!!!


#3

You have to add an inbound and outbound rule in the windows firewall for the port 30120.
In total 4 rules:

TCP 30120 Inbound
TCP 30120 Outbound
UDP 30120 Inbound
UDP 30120 Outbound

You can disable the firewall termporarily to test if its the casue of the issue. Not recommended to keep a server running without firewall btw.


#4

thats not working for me, any other idea?


#5

we disabled the windows firewall and we use a pfSense machiene


#6

Might need to configure pfSense to allow TCP/UDP traffic over 30120 aswell.


#7

this is in the original post as well. Please read it entirely. thanks. https://forum.fivem.net/uploads/default/original/2X/5/5aa3c58b959b70ed25540b894935bae6dcf83ada.png


#8

https://doc.pfsense.org/index.php/Static_Port


#9

nope, still doesn’t work. This is what I did:


below is that rule in detail


#10

thats the kind of router i have and for some reason it used to work but it just randomly stopped working and no one can join now not even me


#11

Okay for some reason it didn’t work before, but now it does. For now I will mark this as solved but if it stops working I will reopen this topic.


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.