Poor Frames Per Second


#1

GTA V version? Latest version
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications Ryzen 5 1600, GTX 1080, 16gb ram
What did you do to get this issue? I upgraded my graphics card recently and I seem to be getting worse frames than with my old graphics card.
What server did you get this issue on? Department of Justice RP

Did you try to disable/uninstall your Anti-virus? Yes

I ran the game in story mode and I got around 80fps on almost max settings. But in FIveM I have to turn my settings to high and I get between 45-60fps. The game just doesn’t feel smooth and it stutters a lot especially when I’m driving a vehicle. I also tried resetting my cache and turning on windowed mode but buth of those things didn’t work.


#2

This is largely dependant on what resources the server you’re trying to play on, runs… If they use a lot of shitty resources, then it will cause you to have lag/frame loss… Try playing on one of the servers at the top of the server list (highlighted in green) and see if you still have this issue.


#3

I’ve been playing on the same server for months and this issue is just now coming up, seemingly from my PC upgrade.


#4

Has the server added new resources recently?


#5

Aren’t Ryzen processers know to cause issues with fivem? I always hear commotion about them


#6

Disable VSync and use DirectX10.1


#7

not unless you didn’t update your motherboard BIOS ever


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.