Pls help my frands


#1

GTA V version? New
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications Radeon RX 580
What did you do to get this issue? I have no clue
What server did you get this issue on? None just starting happening
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far. Ive tried reinstalling GTA5, loging out and into my Social Club, uninstalling and reinstalling FiveM multiple times, and have deleted the caches.xml file as well.

I start the game and my Social club Opens up but then it gives me a error saying Offline mode only and then tells me to connect to internet and try again even though im connected?? Just started like 2 weeks ago and have been trying to figure out the problem ever since nothing seems to work


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Did you try to disable/uninstall your Anti-virus?


#4

No it says “Offline mode not available” in the Social Club launcher and says i have to lgin with the “Remember me” Ticked


closed #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.