Parachute breaks in mid-air


#1

GTA V version? The latest (doomsday)
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? What’s that?
Error screenshot (if any): none
System specifications: Good enough to handle most games
What did you do to get this issue? No idea, I think it could be the latest fivem update.
What server did you get this issue on? All the servers.
CitizenFX.log file huh?
.dmp files/report IDs ???

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot …I don’t understand this
Filepath to FiveM folder C:\Users\Games\AppData\Local\FiveM
FiveM client folder screenshot it’s in AppData > Local > FiveM
Did you try to disable/uninstall your Anti-virus? That won’t help.

Also add what you already tried so far.

So the problem is that everytime I try to base jump or skydive, my parachute just breaks down in mid-air making me fall down to my death. I have checked my menus and nothing is changed with ragdoll and so on. it’s all good. It just seems like something has messed up after this newest fivem update, i was all good parachuting earlier but now I can’t. I have tried to parachute in other servers including by uninstalling simple trainer but keeping lambda menu and it still messed up.


EDIT 2017/12/27: The problem was fixed, it was a server resource that messed up, don’t know which one but i got a dev to fix it.


#2

Try removing lambda menu and try again. Also are you pressing any button at all when parachuting?


#3

Sir, I am using an xbox controller. The parachute button is A and then i’m not pressing any buttons at all. The parachute just dissapears in mid-air. A friend tried i to and it broke for him as well. here is a gif to see how it looks like: Gyazo GIF


#4

Also, I am sure lambda menu is not causing this to happen. Multiple people in the community I am in has this problem too.


#5

I am having the same issue.


#6

Try using the keyboard and not the controller.


#7

This is an issue with the old version of the “Cops” menu script, if you have this on your server it will be the issue.


#8

EDIT 2017/12/27: The problem was fixed, it was a server resource that messed up, don’t know which one but i got a dev to fix it.

Staff, You can close this topic.


#9

Topic will automatically close.


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.