Our VPS Server is working properly

server
issue
vps

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? N/a
Up to date? Yes
Legit or Pirate copy? N/a
**Steam/CD/Social Club?**N/a
Windows version? Windows 10 Server
Did you try to delete caches.xml and try again? N/a
**Error screenshot (if any)**https://gyazo.com/4c96f9d380ff9a468a6bc165a2ea03a6
System specificationshttps://gyazo.com/9e1389adb8deda8b17cb0f413ead5ed7
What did you do to get this issue? We tried to make a server and we need to port forward it.
What server did you get this issue on? Microsoft Windows Server 2016 Standard
CitizenFX.log filehttps://gyazo.com/d1f5c8317f951d1f371d33ea3af28a78
.dmp files/report IDs
If an issue with starting:
GTA V folder screenshothttps://gyazo.com/44b80c8e514dc55ec5ce043ecf2d9d25
GTA V/update/x64/dlcpacks screenshot n/a
Filepath to FiveM folderC:\FXServer
FiveM client folder screenshothttps://gyazo.com/44b80c8e514dc55ec5ce043ecf2d9d25
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.


#2

Wait, so you are saying that the server is not working? Then you filled out that for no use.


#3

Add the fucking key…


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.