OneSync Error related report


#1

Hey everybody, first i would like to thank @IceHax for all the help with OneSync, i will try to give as much details as i can on this matter, the issue that i’m having is the following.

ERROR 1:
First of all i have an FXServer running on windows system, the server is up to date, and all scripts have been checked and are compatible with OneSync, one of my issues with this is that only one member can join the server at the same time, the server wont host two clients at once, i have attached some images of console error, client side error along with the location were the second client tries to spawn right before they crash which i think it might be x:0.0, y:0.0, z:0.0 i’m not sure.

SCREENSHOTS OF ERROR 1:
Screenshot_20 Screenshot_21

Screenshot_24

ERROR 2:
The second issue i’m having is that my server is not streaming cars or peds, and the error i get when i try to stream peds or cars is the following.

SCREENSHOTS OF ERROR 2:
fxserver%20stopped%20working

Thank you all for OneSync <3 .


#2

… provide a repro/dump, since this doesn’t happen with stock resources and you’re providing zero pertinent information how do you think this can be fixed? ._.

E.g. whatever resource you’re using to create pickup placement objects (since the game doesn’t use those by default), a procdump of the server crashing, literally any information as so far this is just a non-actionable complaint…


#3

That’s odd, I’m streaming whatever all on onesync and it works just fine.


#4

Have you tried clearing your cache?


#5

Lawrencium, thanks for answering me, I’ve investigated the issues and i got a dump of the server crash, i cannot find any of my resources adding pickups to the game though.

Thanks.

https://drive.google.com/open?id=1jQM8L2qYKNJ5ozZscuPnc3ttKvRlvnCu

#6

Do I have the same problem something new?


#7

Hello there, soo today i’ve been working on the server the entire day and i’ve managed to fix 90 of the crash errors so far.

  1. I can now stream cars and peds , the issue was that i was using ancient version, this update didn’t worked for me and wouldn’t allow me to stream peds or vehicles, im now using artifacts/fivem/build_server update 17-Dec-2018 and it works fine for me.

  2. Now everyone is able to join the server, the issue was created by a fuel script.

Thanks everyone for your comments and for trying to help.