Nvidia Overlay isn't working


#1

Hello,

Idk why, but Nvdia game overlay not working in FiveM, tried to switch on/off, turning on desktop recording. Nothing helps.


#2

It causes crashes with FiveM, so it is disabled.


#3

I get that. I wish this will be fixed some day. I remember in June when i was playing it was possible to play with capture from Nvidia overlay. Using that because of Instant Replay, when you can save last 4 mins, great for RP servers.

Btw thanks for fast answer.


#4

An update was pushed to poll the NVidia overlay / shadowplay services and disable it, as FiveM does not get along with any sort of overlay very well.

At your own risk, you can add/set DisableNVSP=0 in CitizenFX.ini. It is advised that if you have issues after having any overlays enabled, that you revert back to disabling them.


#5

It’s working, no crashes. Thanks a lot. :blush:


#6

I am probably being a bit of a dope, but in the ini file is there a certain format it needs to be in?


#7

Not really. Just add it on a new line.


#8

So the line is? -

[Game]
IVPath=C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V - FiveM
/set DisableNVSP=0


#9

No, just DisableNVSP=0 (remove the /set)


#10

Bloody legend! Cheers mate


#11

Bummer… I already had so much fun moments… Would be great if I can record them in the future.

I see why it’s disabled, turned it on and couldn’t even load up a server.


#12

I can’t seem to get it to work. It gives me error of Gta Folder Path. Anything I might be doing wrong. I just cant Open FiveM at All


#13

This is what I have in the CitizenFX.ini -


[Game]
IVPath=C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V - FiveM
DisableNVSP=0 

The IVPath will depend where you game is located.


#14

so the file I am editing is located in the Fivem App folder client side right. Just making sure!


#15

Yeah thats where it is.


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.