None Of My trainers are working

To receive support, please fill out the following template, and remove this top text.

GTA V version? Lastest
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? steam
Windows version? 10
Did you try to delete caches.xml and try again? no
Error screenshot (if any) N/A
System specifications gpu 1060 3g cpu amd ryzen 5 1400 quad core processor
What did you do to get this issue? everytime i go on a trainer base server
What server did you get this issue on? every open script server
CitizenFX.log file CitizenFX.log.1 (353.2 KB) CitizenFX.log.1 (353.2 KB)
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far. i reinstalled fivem and my trainers and cleared my cache

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Are these serverside trainers? Or scripthookv if so does server allow scripthookv to be used?

you can set var:sv_scripthookallowed inside the search bar of fivem to see all servers which allow client sided trainers, and make sure the ‘‘asi’’ is located inside ‘‘FiveM.app\plugins’’ and the ‘‘ini’’ inside ‘‘FiveM.app’’. ‘‘FiveM.app’’ might also be called ‘‘FiveM Application Data’’

They are. Client trainer servers

Which ini If ur talking about the I’m config it’s all ready in there

i still have this issue and i cant solve it someone help please

i fixed it

How did you fix it? I’ve put everything into the right folders but the hot keys won’t work.