No servers show up when launching fivem


GTA V version? Latest
Up to date? Yes.
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
System specifications GTX1060, i7 6700k, 16gb RAM
What did you do to get this issue? Tried to join a server
What server did you get this issue on? All, none show up.
CitizenFX.log file CitizenFX.ini (24 Bytes)
CitizenFX.log (29.8 KB)

.dmp files/report IDs I’m not sure what those are, apologies

Did you try to disable/uninstall your Anti-virus? Yes.

Also add what you already tried so far.
Restart of PC, WiFi Change, Reinstall of FiveM. Nothing is working.

So, whenever I try and load a game via a server on fivem (not reborn), no servers show up, and according to others, they have no problem seeing the servers. Any help is appreciated. Thanks.


See if disabling your firewall an making an exception in your av helps


It wouldn’t make a difference as I’ve had fivem for at least two months w/ the firewall on.

How doI do that?



Please provide all the requested additional info. We are willing to help but if you fail to provide all neccesary information there is no way we could possibly analyze your problem.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.