No servers pop up?

#1

To receive support, please fill out the following template, and remove this top text.

Newest/Recent updated?
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 10
Did you try to delete caches.xml and try again?

Error screenshot (if any)
System specifications
GTX 2070
Intel Core i-5 9th Gen
DDR4 8G
Ram 8G
What did you do to get this issue?
5/15/2019
What server did you get this issue on?
All of them


CitizenFX.log file
What Format do you need?
.dmp files/report IDs
?

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Yes

Deleting Cache, and chache.xml
Disabling Firewall

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

#3

I tried other post etc… Doesn’t work

#4

Getting same issue and my servers keep crashing.

#5

Im getting the same issue ive litterally tried all of them

#6

same i tried everything

#7

same here i tryed to delete the hole thing and reinstalled did not work

closed #8

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.