No Servers? Nothing Loading


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 10.1180.2
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? No. No idea where to do that at.
Error screenshot (if any) (No error message received but this is what I see…) https://i.gyazo.com/0dd8a5a1dd77a982ca949bc3454ef68a.png
System specifications CPU: i7 7700k - GPU: Radeon RX 580 8GB - RAM: 32GB
What did you do to get this issue? Started the game up. lol.
What server did you get this issue on? None. FiveM isn’t showing servers.
CitizenFX.log file No idea what the hell that is…
.dmp files/report IDs or this.

If an issue with starting:
GTA V folder screenshot https://i.gyazo.com/f3f1276655ce27fb1fa7774b6a721a31.gif
GTA V/update/x64/dlcpacks screenshot https://i.gyazo.com/71930552519d548d9c1528771b9bdf50.png
Filepath to FiveM folder C:\Users\Ash\AppData\Roaming\Microsoft\Windows\Start Menu\Programs or C:\Users\Ash\AppData\Local\FiveM ? Don’t know.
FiveM client folder screenshot No idea where this is.
Did you try to disable/uninstall your Anti-virus? Yes.

Also add what you already tried so far.

Rebooting computer. Cleaning SSD/HDD. Running as Admin (LOL).
Note: FiveM was working and has been working great. Until I just loaded up today and I cannot see servers.
I’ve even tried just waiting to see if it was a connection thing… but nothing.


#2

Having the same issue any luck so far


#3

Nothing… Did yours work until today?


#4

Yes it was working fine 30 minutes ago I was playing on a server I timed out of the server and ever since then no servers


#5

Yeah, I’m not sure… because I was up all yesterday until this morning playing FiveM.
Got online and now… I’m stuck, no help, no servers and I can’t even finish my video. rip.
Seems like help doesn’t exist much around this time since nobody has gotten much of an answer in 3 hours…
So guess I’ll be playing reg GTA until I get a response.


#6

You’re still having this issue, I assume?

If so, have you made sure that all antivirus and firewalls have been turned off?


#7

Same what is your YT channel


#8

Hi Im having the same problem


#9

Yeah I dont get it I was playing a hour ago then it started bugging out and no servers I just think one of the creators or staff mest up something by accident.


#10

Hopefully they did and they see this post


#11

I know how to maybe how to get them just make threads and spam it so they can see.


#12

That’s a quick way to get suspended or banned from the forums. Do not do this.


#13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.