No Dispatch services

Hi guys,

I have an up to date server (today) but I have no dispatch services working on the server.

I tried :

  • EnableDispatchService(i, true) from 1 to 15 -> not recognized function
  • Citizen.InvokeNative(0xDC0F817884CDD856, i, true) from 1 to 15 -> nothing done at first sight

Nor the first nor the second are working.
Those functions are not in any other resource.
Those functions are client side and my code are executing the functions

Can you help me ?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Noone to help me ?