New fix for stuck on lanching screen!


#1

thx to @Melody ! 1. go to internet explorer
2.go to internet options (or search in start “internet options”)
3. Go to connection sector
4. Go to lan settings
5. Disable the use of proxy (Untick use a proxy server for your LAN)
6. enjoy


#2

@skinnybruh and for those who dont use Internet explorer, or for those who have moved on to more secure browsers?


#3

@Melody yup I forgot to say that too :smiley: