Need help please, RAGE error: ERR_GEN_ZLIB_2


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? newest
Up to date? up to date
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? 10 home
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) Untitled

System specifications i7 7700k 16 gb ram nvidia gtx 1080
What did you do to get this issue? nothing
What server did you get this issue on? many server
CitizenFX.log file CitizenFX.log (115.4 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I reinstalled fivem and still getting the same error.


#2

Please try and disable any software that provides an overlay on your screen. This can include (but is not limited to) NVidia shadowplay, fraps, TeamSpeak’s overwolf or MSI afterburner.


#4

I disable any software that provides an overlay on my screen, but still the same problem and the error!!


#5

This is an issue with the server. ERR_GEN_ZLIB errors are usually caused by a mod on the server of which the mod’s textures cannot be compressed by zlib. Contact the server owner.

More information: [How-to] Fix failed ZLIB call


#6

but its the first time that I download this game and its without any mode, so should I download openiv !?


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.