Need Help ! - FiveM is looping at startup

help
problemstart

#1

Hi,

Since 2 weeks, I got an issue with FiveM, it won’t start.

It get stuck in an infinite loop at the loadings screen.

I’ve already checked the forum without success.

When I start GTA5 through the normal PlayGTAV.exe, RGSC do a 81MB update, then the game start normally. The online works too without problems.

Then, if i start FiveM, he displays me the “The Social Club failed to load (Code 9)” error.
Capture3

To solve this, I go to cache/game and I execute the Social-Club-v1.2.3.8-Setup to rollback the RGSC.
After that, FiveM is in an infinit loop on the little loading screen.

The log file show this error:

[     17971] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/socialclub.asmx/CreateScAuthToken2
[   3124622] process exited with 0!

It’s like i can’t play the normal GTAV without the last RGSC, but if I rollback it for FiveM, it doesn’t work too. I’m don’t know what to do.

I’ve also tried to install the GTA_V_Patch_1_0_1365_1.exe patch, erasing the whole cache folder, executing FiveM with administrator rights, without success.

GTA V version? 1.0.231.0
Up to date? Yes, fresh install from yesterday, FiveM is also fully reinstalled.
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social club
Windows version? Windows 7 Ultimate, up to date
Did you try to delete caches.xml and try again? Yes
System specifications? i74790k, 8GB RAM, GTX1070
What did you do to get this issue? Nothing, probably an RGSC, GTAV or FiveM update.
CitizenFX.log file
CitizenFX.log (12.9 KB)

Or this one

CitizenFX2.log (4.3 KB)

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
dlcpack
Filepath to FiveM folder

C:\Users\Softx\AppData\Local\FiveM\FiveM.app

FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus? Yes.

If anyone got a solution, I’d be grateful.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#4

bump
If anyone got a solution, I’d be grateful.


#5

if you got two step verification turn it off and see if it stops.


#6

Thanks for answering me.

I’ve never used 2 step verification.


#7

looks like this error message is the rockstar launchers fault, i googled the error message and found a few solution you could try.

Google The Social Club failed to load (Code 9) and try some of the fixes people have put out there.