My vmenu is not working and i tried everything

no i do not

Without a log there’s pretty much nothing that can be done to help you unless one of the other mentioned issues is the issue, in which case you’ll already know how to solve it.

what do you mean by a log?

The one you should’ve posted in the original post following the support template. CitizenFX.log

oh let me go look for it

so i found two things. one is a text one. which one would show it?

Upload the text file or use a website like hastebin.com to paste the contents

https://hastebin.com/tukaduxeti.rb

i have done that. could u look at it please? asap otherwise i am just gonna reinstall gta

Make sure you do not have LSPDFR installed… Anywhere on your computer.

Line 2319 mentions an error with Newtonsoft.Json.dll which is the same .dll error that happens with LSPDFR like @Zeemah linked for you.

I have not read into the vMenu / LSPDFR error, so I don’t know how LSPDFR specifically causes issues. But you need to double check that.

how can i check if lspdfr is still installed somehow on my computer?

It doesn’t matter if you still have it it installed, if you’ve ever installed version 4 in the past then things will be broken. Just follow the solution on the post @d0p3t linked.

1 Like

i uninstalled gta and reinstalled it. hopefully i did not have to put it on to a different hard drive

I have reinstalled gta and nothing worked. What is going on with it?

I have removed gta and reinstalled it and it is still not working

You need to get rid of LSPDFR.

I have.

I have reinstalled gta completely

Getting rid of lspdfr is not enough. As linked above by @d0p3t you should follow all instructions, including taking the json dll from vMenu’s download and placing that inside your gta v folder.

Your json dll was corrupt, so that’s the only way to fix it.

Reinstalling gta or FiveM has absolutely nothing to do with this at all.

I already marked the solution above. But since all you keep saying is that you reinstalled gta (which again, has nothing to do with this and won’t solve anything) you’re probably not going to find any more replies here. Because the solution was already provided, yet you didn’t follow the instructions or it would’ve been working by now.