My social club is infinite loop wont stop

roleplay
help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? I dont know
Up to date? Reinstalled it like 14/23/2017
Legit or Pirate copy? LEgit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? I dont know what’s that
**Error screenshot (if any)**none
System specificationsNone
What did you do to get this issue? He did nothing I told him to download these and got this as result
What server did you get this issue on? haven’t played yet
CitizenFX.log file https://imgur.com/a/Qbuqd
.dmp files/report IDs I dont know

If an issue with starting:
GTA V folder screenshothttps://imgur.com/a/Qbuqd
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder https://imgur.com/a/Qbuqd
FiveM client folder screenshot https://imgur.com/a/Qbuqd
Did you try to disable/uninstall your Anti-virus? Im not sure if we did

Also add what you already tried so far. So we tried verifying game cache we delete social club and verify again we also deleted everything and started from scratch
Side note: it would be really easy for us and you to do teamviewer since we aren’t professional at what we are doing we would like someone with more advance intelligence to help us fix this problem ASAP because we really want to play rp and have fun we’ve had this problem since last night


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.