My server is no longer showing up on the server list


Not too sure has anyone had the same problem and fixed it?


just put your server ip in direct connect


Well i know that and i just use the localhost option but people that want to join my server do not wanna put the ip in everytime rather than click it on their favs.


I have the same problem and these port are all open. I am on dedicated server


@BrassMonkey I’m currently having a similar problem apart from, if i put my direct connect IP, my server still doesnt show…

Anyway, You need to check if you have portforward your IP properly in your router settings?


Please check the following if you’re not seeing your server appear in the serverlist:

  1. Make sure your server is running
  2. Go to
  3. Fill in your port (default: 30120)
  4. Check your port

Could it see the service?
Then make sure your server is allowed through your firewall.

Could it NOT see your service?
Then your ports aren’t properly forwarded.



the test is a success the port 30120 is open. I disabled the firewall but the server remains invisible in the list


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.