My game keeps crashing upon start up

crash

#1

Whenever I launch fivem, it crashes before I can even try to join a server and I have reinstalled FiveM and everything. It give the crash report:
[Window Title]
FiveM Error

[Main Instruction]
FiveM has stopped working

[Content]
An error caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[^] Hide details [Close]

[Expanded Information]
Crash signature:
Report ID: si-ac8c45244faa4334b84ca370801081fd

Can anyone help me out?


#2

Fill out the Technical Support template


#3

10 / 10 feature request man.


#4

GTA V version? 1.01493.1
**Up to date?**Yes
**Legit or Pirate copy?**Legit
Steam/CD/Social Club? https://steamcommunity.com/profiles/76561198083636111/
**Windows version?**Windows 10, version 1803
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications
**What did you do to get this issue?**nothing
**What server did you get this issue on?**none, happened on startup
CitizenFX.log file


.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folderC:\Users\kenne\AppData\Local\FiveM
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**yes


#5

You still forget all the usefull info like logs and gta folder screenshot


#6

sorry, my pc wasn’t screenshotting. let me try again


#7


gta folder

FiveM File


#8

not sure how to post the citizen log


#9

How about you first start cleaning your gta folder remove all the mods and bullshit


#10

I cleaned the file and its still coming up with the crash, and its only on FiveM, not even FiveM singleplayer. Any other suggestions?


#11

Do you have an updated log for me?

also did you try verify game, cause it looks like you’re missing an exe. does gta work without fivem?


#12

I can get the update log in a bit and yes I did verify game files. The game works perfectly when I run it regularly without FiveM


#13

Same problem i even re installed


#14

yeah, i just can’t seem to find out why it does it:(
reinstalling gta doesn’t work either…


#15

^^ (5char)


#17

im not quite sure where to find the update log but i think these are them, im not sure tho


#18

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.