My FiveM will not update


#1

GTA V version? 1.0.1180.2
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam/Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) http://prntscr.com/hih1xe
System specifications Intel Core i5-6400 CPU 2.7GHz Nvidia GeForce GT 730
What did you do to get this issue? I just started up FiveM. It wanted to update.
What server did you get this issue on? FiveM
CitizenFX.log file https://pastebin.com/eUfv3cvZ
.dmp files/report IDs I do not know where to locate this

GTA V folder screenshot http://prntscr.com/hih3j6
GTA V/update/x64/dlcpacks screenshot http://prntscr.com/hih3rw
Filepath to FiveM folder C:\Users\Cameron\AppData\Local\FiveM
FiveM client folder screenshot http://prntscr.com/hih4h0 http://prntscr.com/hih4mw http://prntscr.com/hih4s7
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.


#2

Hi Cameron_T,
Have you tried running it as administrator as it says if yes then have you trtied to fully reinstall fivem and maybe not install it in thr roaming folder as that may be causing the problems try installing it in your documents area or somewhere else.


#3

I have reinstalled and it worked. But my lambda menu will not. Whenever i select a player model it stops working


#4

Is it the latest lambda menu and make sure that it is only in your plugins folder. and what character is it that crashes because some of them just dont work


#5

Currently reinstalling FiveM once agian because i was having issues with the server also. They have a /onduty command which automatically changed your character and when i use it my character does not chance. Ive also tried changing my model on another server and it did not work


#6

maybe use a different menu to change character, but is it just with that server because if it is then it might just be a server issue not your issue, also if it is a custom skin then it maybe that you just dont have the files downloaded yet so just find a person with that skin on and be by them so you can download it in the server and then spawn it in


#7

Ive reinstalled once again and i have went on another server and tried using the same model and it permenantly disables my Lambda menu unless i restart my game.


#8

strange never heard or seen anything like that, try using a different menu to change characters


#9

Ive got it working after the 2nd install it just randomly started working.


#10

okay cool glad its all working now


#11

Issue I went back onto the server I play on and it wont work again. I need some help I installed everything exactly how the instructions said and it will not let me choose that player model


#12

what player model is it


#13

i messaged the moderators and developers to help, hopefully they do


#14

I’ve talked with the co-owner of the server. Im currently verifying the integrity of my game files and i will try after that. He said my game is not downloading the models that might be the issue. So im verifying them and restarting my pc


#15

okay we will see after that


#16

It will load player models will not load vehicle models. keep in mind the vehicle models are custom


#17

yh you just have to wait for the vehicle models to be downloaded from the server and loaded in just spend more time in the server and ask someone to spawn in the custom cars and wait until they load in


#18

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.