My Fivem will not start because of a citizen.ini file




It’s Updated
Legit copy
Social club
Windows 10
Yes deleting it still did nothing

600W PSU
Gtx 1050 (gigabyte GPU)
Gigabyte motherboard
8gb of ddr4 ram
256Gb hard drive
CD/DVD Burnable drive

If an issue with starting:
This is my gta v folder

GTA V/update/x64/dlcpacks screenshot
It didn’t do anything
Please help
I tried not running it as administrator and deleting the cache.xml file I tried reinstalling, disabling anti virus
Still nothing
hat you already tried so far.


Open the .ini file, to which path does it point to?

And does GTA5.exe exist in that path?


Where is the citizen.ini file?


The file… you… highlighted… in a red… box… in your picture. Open it with notepad or some text editor.


Oh gtav.exe is not in there mixed it up with folder


What do I do here


I have to reinstall gta 5


Enter the path to your GTA 5 installation.

@Briglair Help, im dying of laughter :rofl:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.