My car makes a noise then won't work, but them makes the noise again and works


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Unable to find out, but it’s on always update automatically.
Up to date? Yes
Legit or Pirate copy? Legit (Steam)
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications Intel i5
What did you do to get this issue? It just randomly accured.
What server did you get this issue on? BrotherHoodRP
CitizenFX.log file CitizenFX.log.8 (142.4 KB)

.dmp files/report IDs acadc87c-2b98-4314-9cc7-a4dca41b101e.dmp (4.3 MB)

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far. Pretty much deleting the menus then reinstalling, reinstalling FiveM.


#2

This is probably an issue with the server you are playing on. Try playing on another server (preferably a pinned server at the top of the list highlighted in green) and see if you still have this issue.


#3

I still have the same issue.


#4

Then verify your GTA5 files and remove any mods you may have installed.


#5

Already tried that + I need a menu for the server I play on


#6

If your car is making noises, then won’t work - you may want to consider calling a tow truck then bring it over to a garage for a qualified service technician to take a look at it.


#7

Dude this is not RP…


#8

lulz
(20 charssssssss)


#9

What do you mean it’s not RP?

You didn’t provide much information here… it’s best to fill out the entire format in detail.


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.