MK2 Series support?

weapons

#1

Am trying to add the MK2 series weapons but itsn’t working does fivem not support them yet?


#2

you’re probably doing it wrong, show your code maybe?


#3

am using this script

and I add WEAPON_PistolMk2 but nothing happens.