Minimap not displaying

help

#1

Lastest Release Build - I have auto update on.
Game and FiveM are up to date
Legit Copy
Steam
Windows 10 - Latest Release Build
Yeah already tried deleting the caches file.
i7 6700k, GTX 1080, and running GTA on an SSD
I get this issue in any game after not being in a server I was a part of for a while but left.

So my issue is that ever since I was on a Roleplay server that chose to remove the Minimap from the Client side. I can’t seem to get it to come back. The settings have it turned on and I have tried fully on, and setting it just to blips with no luck. I can only pull up the big map in the pause menu.

Anyone know how to get the minimap to come back after joining a server where they had it turned off, my friends who join my server have theirs working just fine I cannot see one at all. Any help would be appreciated!


#2

( * ) should be default, check ur hotkeys setting, makes mini map big none and small


#3

I’ll check it out after work today! Thanks for the help. I’ll drop a reply if that doesn’t work either.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.