Mic not working in FiveM


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? SC
Windows version? Windows 10 pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications
**What did you do to get this issue?**Nothing, never worked
What server did you get this issue on? All servers
CitizenFX.log file
.dmp files/report IDs

My microphone works everywhere except in FiveM

The headset is : Hyperx cloud 2, The setting in game are correct ( it says Hyperx)
I changed to push to talk and changed the PTT aswell. Nothing works

What can i do to fix this?


#2

I’m not 100% sure what the issue is but have you tried to change your microphone sensitivity in Windows Settings? I heard that maxing out the sensitivity makes it work.


#3

this doesnt help. Any other suggestions?


#4

Hmmm… I’m not very sure what’s up.

Just to make sure:

  • You’ve made sure the in-game settings are all correct?
  • Your Windows Settings show the mic you’re trying to use, and you have it selected?

If yes to both, have you tried searching the forums? There are a few other posts with similar issues and all have different ways of ‘fixing’ it.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.