MFA.NotAuthenticated when logging in fivem launcher


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social club
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications GeForce GT 540M, Intel® Core™ i7-2630QM CPU, 8gb ram.
What did you do to get this issue? Tried to log in the FiveM launcher.
What server did you get this issue on? N/A
CitizenFX.log file https://www.upload.ee/files/8087061/CitizenFX.log.html
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users*****\AppData\Local\FiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far. Launching gta, launching fivem together, launching gta then closing then opening etc


#2

Delete the folder %localappdata%/DigitalEntitlements and try again, you will have to enter your social club account again.


#3

i can’t log in, when i type my username/email and password it gives me the error, tried the folder thing, didn’t work, deleted it, but it was empty already.


#4

Ah that would be the reason why you couldn’t login… My educated guess is that something is blocking the creation of these files, try disabling your anti virus.


#5

I don’t have an antivirus.


#6

Open your SocialClub in a browser. Log in, authorise with 2FA. Then start FiveM.


#7

Doesn’t work. Tried it before, just tried it again.


#8

i can’t log in, when i type my username/email and password it gives me the error

And you can login on the website with the same credentials?


#9

Yes, also mentioning that in the fivem launcher i have tried it with my username and email, just tried with a different browser, same results. Tried with opera, mozilla, chrome


#10

so you cant sign with anything? if thats the case perhaps do a password reset for your social club account.


#11

But i can sign into my gta online, regular gta, only can’t log in into fivem.


#12

FiveM dont have accounts… it only uses Social Club to make sure your game license is legit… that is all.


#13

I know ffs, i log in with my social club credentials and it doesnt work


#14

I have the exact same issue, tried everything above, also not working.


#15

i have the same issue, tried all of the above, can someone get back with a solution asap?


#16

SOLUTION!!! never thought of it but now it occurs to me, two factor authentication might be stopping you logging in as a code is needed! so remove it and itll work fine:)


#17

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.