Map permanently stuck in Extended View?


#1

For some reason, my map is stuck in extended view? Usually, it would go back to the small normal version. I checked in the game options, and it is turned off as well I can’t seem to figure out why it is doing this. Help is appreciated!


#2

Enhanced Reborn has a setting for this. Go to the misc options and you’ll find it


#3

Hit * on your numpad.