Making FiveM Client Great Again


#1

I run FiveM Client side-by-side with JC3MP, and MTA, It formerly replaced RageMP none of which ever timed out. Well not with the frequency of the FiveM client which affords us not one but two different connection time outs yet zero auto reconnects. If you’ve ever used IV:MP or RageMP you know about the one thing they did right was their faultless auto reconnect systems. Where here on FiveM reconnect can be a 60 second buzz kill, there it is a seamless 5-10 seconds. Why is the FiveM connection, now nearly 3 years old, still so fragile?

What is the 10 second timeout caused by? Is there anyway to reduce its happening?
What is the 15 second timeout caused by? Is there anyway to reduce its happening?
Why is their Ownkba message in Cyrillc and not English as my game is…
Why is there no reconnect button in the timeout message?
Why does it take 15 seconds for the Timeout message button to be pressable?
And when will you be adding auto reconnect as every client made this decade comes with natively?


#2

welcome back, xabache, didn’t you want to quit?


#3

Naw I’ll just keep changing my name until you guys stop acting like douchebags. It’s not like you have the power to ban me anyway.

Also after every connection dropped, rejoin is a guaranteed fail to connect.

Perhaps spend less time trolling your forums and more time incessantly checking for errors.

All I want is a great client. You’d think we’d be on the same page here.


#4

do note forum moderators are not developers, we only occasionally participate in canary testing if required


#5

Also after the client is disconnected, it does nothing to reconnect, but manages to lag my i7-4790 while its doing “something” in the background, this lag causes my mouse cursor to momentarily freeze. and only while it is disconnected, otherwise never.


#6

then how about you start properly reporting bugs and creating #technical-support topics instead of creating “rant” topics about FiveM.


#7

The very moment you stop thinking dehumanizing language supports your point.


#8

I made a template for your template :smiley:

GTA V version? 141
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 8.1 Pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) None
System specifications i7 nVidia
What did you do to get this issue? Played FiveM
What server did you get this issue on? Random
CitizenFX.log file No idea where that is
.dmp files/report IDs ditto…

If an issue with starting:
My GTA Folders: https://sites.google.com/site/newgameplay1/FiveM-Screenshots.jpg
Did you try to disable/uninstall your Anti-virus? No Anti-virus. I want to lag. And be part of a bot net.

Also add what you already tried so far.
Banging my head on the wall…


Client Lockups up 300% since last update
#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.