Lost Connection After 15 Seconds


#1

GTA V version? (Latest)
Up to date? Yes
Legit or Pirate copy? Legit But Currently Banned On GTA 5 Online
Steam/CD/Social Club?
Windows version? Windows 10 Home
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Untitled
System specifications 16 GB Ram , I7 6700HQ , Gtx 1060
What did you do to get this issue? Just Downloaded FiveM
What server did you get this issue on? Everyone I Have Tempted To Join
CitizenFX.log file No Idea How To Get
.dmp files/report IDs Dont Know How To Get

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
I Have Tried Restarting PC , Reinstalling FiveM , Reinstalling GTA V Continously Trying To Join Multiple Servers.
This Has Happened Once Before But Seemed To Fix Itself After A Day but The Server I Usually Play Says My Ping Is At 9 So Its Not A Connection Issue I Have No Idea And The Forum Is Lacking Anyway To Help Last Time I Asked No One Gave Me Infomation On How To Fix It


#2

Update : It Seems To Only Happen When Im Running On Foot Or Stopped In One Location Cause When I Drive for the quick like 15 seconds before it times out i can drive forever aslong as i dont Stop


#3

This is caused in my opinion and what I and other members of our server think by killing someone. Remember the error Wisconsin July etc. That was caused by someone killing a certain person. Well this is the same error in different form of you knowing. If you are playing in a server, contact a higher up admin or staff and let them know to have good mode on. That’s what I have been doing on my rp server and we have not been crashing as much compared to before when we did not have good mode.


#4

I wouldn’t associate it with peds dying, as many servers don’t have that issue, it could always be a faulty resource


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.