Locked at 30FPS after re-install


#1

GTA V version? 1.0.1180.2
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Chucksie1006 is my Social Club name
Windows version? Windows 10
Did you try to delete caches.xml and try again? No
System specifications RAM: 8GB DDR4 - CPU: Intel i5-7300HQ - GPU: NVidia GTX 1050 2GB
What did you do to get this issue? Launch the game
What server did you get this issue on? Any and all
Also add what you already tried so far.

Now I know this is NOT a FiveM specific issue, but I figured that maybe someone knows how to fix this. I remember having this issue about a month ago, but no longer remember how I fixed it.

The game is locked at 30FPS on the surface. Below it (Noclipping or just glitching below the surface into a freefall) and the game will have 60-70FPS again. But right after getting back up there, 30FPS. This issue happened after verifying GTA V’s files on Steam and re-installing FiveM.

I’ve tried enabling and disabling V-Sync on both Nvidia Control Panel and in-game. I’m not sure what I should try next.


#2

Does this also happen in regular GTA (without FiveM running) after you verified your game files?


#3

Yes it does. That’s why I said it isn’t a FiveM issue, it’s something else that occurred in the past after installing GTA V.


#4

My bad, didn’t see that. Do you have frame scaling enabled? (gta -> settings -> advanced graphics -> frame scaling mode) Sometimes alt-tabbing out of gta and going back resets the fps, it’s a little annoying to do every time but it might work.


#5

also make sure shadow play is disabled


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.