Loading Screen Doesn't Progress When Loading into a Server


When I join a server it doesn’t load, it just stays on that screen. Left it for a good 10-15 mins, didn’t work.

GTA V version? 1.0.1290.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Bought on steam but when I launch GTAV it launches with social club
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications i5 6600K, GTX1070, 16GB Ram
What did you do to get this issue? Started PC, PC restarted a couple of times, then I launched FiveM, still didn’t work.
What server did you get this issue on? All
CitizenFX.log file CitizenFX.log (24.7 KB)
.dmp files/report IDs (Don’t know where to find)

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder AppData > Local > FiveM
FiveM client folder screenshot (Don’t know where to find)
Did you try to disable/uninstall your Anti-virus? Yes

Tried running GTAV online and singleplayer and didn’t work.


Hi there. We’re having the same issue it seems, over on these topics

On the first topic the author seems to have found a solution. As for myself, I’m still trying to fix it.


Already tried those, still not working…



This appears quickly then disappears when logging into a server.