License Key not working

help
server
broken

#1

When I try to start my server it says this “this server does not have a license key specified. Please set the sv_licenseKey console variable to a key from https://keymaster.fivem.net/. (for example, set sv_licenseKey “key” in the config, or +set sv_licenseKey key on the command line)”

Ive got a license key and i put it in the right place. I tried to follow this tutorial Server licence key not working but it still didnt work.


#2

Again with no information, hows anyone expect to help with (NOT Working) info to go on Really!!!

:crazy_face: :confounded: :frowning:

have u set the start/run up correct so links to server.cfg file


#3

Ive followed a tutorial and theres worked fine but when i did it it didnt work. It sayed the error from above


#4

Again, this is NO information regarding YOUR problem!

  1. What is your directory structure like?
  2. What folder are you in when starting the server
  3. What is the full console output?
  4. How did you enter the license key into your server.cfg
  5. and so on…

Information information information. The instructions on http://docs.fivem.net/server/ are very clear and you should not have to follow a video at all. Follow this instructions step by step and you should be good.


#5

server starter

server-data

Error message image

Server.cfg


#6

Never mind i just found out the issue it was in the server starter.


#7

How do I find out the ip for the server


#8

i see that with more info… u added +set that was not needed… why key was not found :grin:

what ip if own then its localhost or port…


#9
  1. Same PC : 127.0.0.1
  2. PC on same home network: IP of the PC
  3. PC outside of FiveM client network: Public IP

#10

I type in the ip adress of the VPS after i started the fivem and nothong came up


#11

How did you solve it?


#12

Yes but it wasn’t me who sorted it.


#13

I am having the same problem anyone have the solution


#14

Picture of your server files


#15


#16


#17


#18

You misspelt server.cfg. You wrote sever.cfg in your start command


#19

thank you my bad was trying to go to fast got it going