Lamp-magnesium-mockingbird


#1

GTA V version?(1.0.1.1365.1)
Up to date?((Yes))
Legit or Pirate copy?((Legit))
Steam/CD/Social Club?((Jackobotz 1X-37))
Windows version?((Windows 10 VS.1709))
Did you try to delete caches.xml and try again?((Yes it worked))
Error screenshot (if any)((https://gyazo.com/be32a9e6c01210984119409d0c6784e5))
System specifications((Msi 1070 MSI B350 pro carbon mobo Ryzen 1700x cpu 16gb ram 750w power supply))
What did you do to get this issue?((Nothing that stood out from the normal))
What server did you get this issue on?((A server hosted by Zap))
CitizenFX.log file((Its huge do you need this))
.dmp files/report IDs(lamp-magnesium-mockingbird)

If an issue with starting:
GTA V folder screenshot((https://gyazo.com/74100fd4a23a8007f065a76b59bf9ec8))
GTA V/update/x64/dlcpacks screenshot((https://gyazo.com/eb93298d1bc8bad27d9404fbb1bce45a))
Filepath to FiveM folder((https://gyazo.com/891df8dcae57ef649fc8eefaffe9dd8f))
FiveM client folder screenshot((https://gyazo.com/567c99c10d1f62d25a29468d444fb682))
Did you try to disable/uninstall your Anti-virus?((No?))

Also add what you already tried so far. ((Once I clear my cache the problem goes away but this is new and it is not just myself crashing from this the lights get crazy bright or my screen goes white when looking at headlights then I normally crash))


#2

FiveM requires a clean install of GTA5 remove any mods you have.


#3

Others do not have mods that I do in the GTA V directory and have the same problem, also after viewing game integrity there is no red flags.


#4

there is clearly mods installed in your GTA5 directory, unless there is a clean install there isnt much that can be done.


#5

Yes I know there are mods in my GTA V folder but even people with clean installs with NO mods in their GTA V folder have this problem.


#6

Welp, odds are one of them are causing your problem and we cant help ya if you modded your client.


#7


Here is a screenshot to show what I am seeing before this error occurs. Also this error occurs from what seems to be low frames, Just got trash frames for a little then I crashed.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.