Lambda Crash error


#1

So when I leave my lambda menu open while driving, I after about a good 30 seconds crash weather i’m driving or not actively using it for more then 39 seconds give or take… I crash. Anyone know how to fix this?

GTA V version? Most up to date
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) n/a
System specifications AMD FX 7700 6gb ram, 400wt pwr supply
What did you do to get this issue? Nothing out of normal
What server did you get this issue on? Modern Gaming Network
CitizenFX.log file ?
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot n/a
GTA V/update/x64/dlcpacks screenshot n/a
Filepath to FiveM folder gta in steam common
FiveM client folder screenshot n/a
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

Reinstalling, restarting, shutting down my computer.


#2

And the crash does not give an error?


#3

I don’t have it off the top of my head, the next time I play I’ll put it here


#5

image


#6

CitizenFX.log file please. Its in your FiveM directory.


#8

CitizenFX.log (142.2 KB)


#9

With lambda, If you use anything that makes peds ignore you or makes peds not do something, you shouldn’t use that. Thats why it crashed. I’ve seen it crash when doing this type of stuff before.


#10

ok thanks… no crashes so far


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.